快三彩票开户

您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

黑馬起步[通達信公式]

相關標簽: 超級黑馬指標公式 、 超級大黑馬選股指標公式 、 黑馬啟動指標公式源碼 、 黑馬王子量柱指標公式 、 黑馬主圖指標公式 、 黑馬線指標公式 、 通達信黑馬資金指標公式 、 黑馬起飛指標公式 、 量化大黑馬指標公式 、 黑馬買點指標公式 、 短線黑馬指標公式 、 股票黑馬指標公式 、

?

?

?

原理解析:


?

?來源:程序化99( cotps.com )

源碼:

?

?

?

VAR1:=EMA(CLOSE,8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=VAR1< EMA(CLOSE,120);
VAR5:=EMA(SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,8,1),3);
天河過江龍: STICKLINE(VAR5>20 AND VAR5<80,VAR5,VAR5,6,1), , COLORYELLOW;
STICKLINE(VAR5>80,VAR5,VAR5,6,1), , COLORBLUE;
STICKLINE(VAR5<20,VAR5,VAR5,6,1), , COLORRED;
風險區: 80, , COLORMAGENTA;
牛熊線: 50, , COLORWHITE;
安全區: IF(VAR3 AND VAR4,50,20), , COLORGREEN;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

快三彩票开户可聯系技術人員 QQ: 262069696  或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容